Ingest latency increase
Incident Report for Axiom
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 13:26 UTC
Investigating
We are currently investigating an issue where ingesting into some datasets is showing increased latency.
Posted Dec 01, 2023 - 12:20 UTC
This incident affected: Ingest and Querying.