Intermittent query failures
Resolved·Degraded performance

This incident has been resolved.

Thu, Apr 18, 2024, 08:18 PM
(11 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Apr 18, 2024, 08:18 PM

Investigating

We are continuing to investigate this issue.

Thu, Apr 18, 2024, 04:46 PM(3 hours earlier)

Investigating

We're seeing intermittent failures with querying, investigating...

Thu, Apr 18, 2024, 04:45 PM