Database migration
Complete·Under maintenance

The scheduled maintenance has been completed.

Sun, Feb 25, 2024, 01:05 PM
(1 year ago)
·
Affected components
API
Updates

Complete

The scheduled maintenance has been completed.

Sun, Feb 25, 2024, 01:05 PM

In progress

Verification is currently underway for the maintenance items.

Sun, Feb 25, 2024, 03:31 AM(9 hours earlier)

In progress

All service levels have returned to normal.

Sun, Feb 25, 2024, 03:16 AM(14 minutes earlier)

In progress

Ingestion has mostly recovered, querying is still showing high numbers of errors.

Sat, Feb 24, 2024, 11:10 PM(4 hours earlier)

In progress

We're seeing elevated number of errors, expecting this to go back to fully available within a few minutes.

Sat, Feb 24, 2024, 11:04 PM

In progress

The migration hasn't finished yet, so we're going to extend the window by a few hours.

Sat, Feb 24, 2024, 07:56 PM(3 hours earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Sat, Feb 24, 2024, 08:00 AM(11 hours earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Sat, Feb 24, 2024, 06:59 AM(1 hour earlier)

Scheduled

We will be performing migration of our database, some operations will fail during this time (for example deletion of datasets) and there might short time periods with intermittent failures.

Thu, Feb 15, 2024, 05:58 PM(1 week earlier)