App is experiencing issues due to a DDoS attack
Resolved·Degraded performance

This incident has been resolved.

Thu, Jun 20, 2024, 09:49 PM
(9 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Jun 20, 2024, 09:49 PM

Investigating

We are continuing to investigate this issue.

Thu, Jun 20, 2024, 08:51 PM(58 minutes earlier)

Investigating

We are currently investigating an issue with app.axiom.co due to a denial-of-service attack.

Thu, Jun 20, 2024, 08:47 PM