Upgrade Infrastructure Components
Complete

The scheduled maintenance has been completed.

Sat, Apr 20, 2024, 02:30 PM
(11 months ago)
·
Affected components

No components marked as affected

Updates

Complete

The scheduled maintenance has been completed.

Sat, Apr 20, 2024, 02:30 PM

In progress

The upgrades are progressing a bit slower than we anticipated and we had to extend the maintenance window. You might see some queries fail during this stage, re-running them after a few seconds should work in most cases.

Sat, Apr 20, 2024, 01:07 PM(1 hour earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Sat, Apr 20, 2024, 09:00 AM(4 hours earlier)

Scheduled

We will be undergoing scheduled maintenance during this time.

Fri, Apr 12, 2024, 03:22 PM(1 week earlier)