Ingest and Querying Failing
Resolved·Partial outage

This incident has been resolved.

Fri, Jun 2, 2023, 05:26 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Jun 2, 2023, 05:26 AM

Investigating

We are currently investigating this issue.

Fri, Jun 2, 2023, 05:00 AM(26 minutes earlier)