Complete
The scheduled maintenance has been completed. Some migration tasks did not complete, so we will perform those during another maintenance window, but for now the service is again fully operational.
In progress
We're expecting the migration to finish in about 12hours, once again we apologize for any inconveniences caused.
In progress
We have to extend the window one more time, as the migration still hasn't finished.
In progress
The migration is progressing slower than we anticipated and we have to extend the maintenance window by another few hours. Sorry for the inconvenience, we'll be providing further updates as we go.
In progress
We've encountered some issues during the migration, and have to extend the maintenance window. All systems remain operational, though some deletion operations might be failing, and we do not recommend creating new resources (particularly datasets) during this time.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
We will be upgrading our databases, which may result in sporadic connectivity issues and API errors affecting our service.