Issues with billing reports
Incident Report for Axiom
Resolved
Our upstream partner was able to resolve the issue.
Posted Jun 22, 2023 - 20:59 UTC
Investigating
We are aware of an issue with reporting usage and working with upstream partners to resolve. Billing will be unaffected.
Posted Jun 21, 2023 - 15:14 UTC