Access to the Axiom Console through Github is available as well as all other authentication methods. We are monitoring for any further disruption.
Users might experience a one-time email verification step for their Primary Github email. The Primary email address should be configured as the email used with an Axiom account. Additional verified emails can be used to access separate Axiom accounts.
Monitoring
Access to the Axiom Console through Github is available as well as all other authentication methods. We are monitoring for any further disruption.
Users might experience a one-time email verification step for their Primary Github email. The Primary email address should be configured as the email used with an Axiom account. Additional verified emails can be used to access separate Axiom accounts.
Identified
Access to the Axiom Console is only available through Email, Google, and SAML/SSO authentication at present. Authentication with Github is unavailable.
There is no impact on Axiom data or other services.
Identified
Access to Axiom Console through Github is unavailable. Other authentication methods are not affected. Resolution is expected soon.
All Axiom data and other services are unaffected.
Investigating
Access to the Axiom Console is only available through Email, Google, and SAML/SSO authentication at present. Authentication with Github is unavailable.
There is no impact on Axiom data or other services.