Resolved
We have rolled back the changes we have made in our infrastructure to fix the firehose ingestion.
Firehose ingestion should be back now.
Investigating
We are investigating reports of 403 errors when using Firehose (/v1/ingest/.../firehose) with our US edge domain.
As a workaround, impacted customers can use our legacy ingest endpoint: https://api.axiom.co/v1/datasets/.../ingest/firehose.