API Ingest Degraded Performance
Resolved·Degraded performance

All services are operating nominally.

Sat, Jan 17, 2026, 04:55 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

All services are operating nominally.

Sat, Jan 17, 2026, 04:55 PM

Monitoring

We're monitoring increase in error rates.

Sat, Jan 17, 2026, 02:21 PM(2 hours earlier)

Resolved

The incident has been fully resolved and all systems are now stable. Services are operating normally and no further action is required.

We will continue monitoring to ensure stability.

Sat, Jan 17, 2026, 01:01 PM(1 hour earlier)

Monitoring

We are still monitoring the system, updates:

• Error rates are decreasing
• System stability is improving
• We are actively monitoring as the backlog clears

We will continue to provide updates as the situation progresses. We apologize for any disruption this may have caused.

Sat, Jan 17, 2026, 11:43 AM(1 hour earlier)

Monitoring

We have encountered issues with one of our ingestion pipelines, a fix has been rolled out and we are currently monitoring the situation.

Sat, Jan 17, 2026, 01:06 AM(10 hours earlier)