Query issues
Resolved·Degraded performance

We have identified and solved the issue at hand. Optimal query performance should not be restored.

Tue, Jan 13, 2026, 10:31 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

We have identified and solved the issue at hand. Optimal query performance should not be restored.

Tue, Jan 13, 2026, 10:31 PM

Investigating

We are experiencing issues with our query runners which may cause some queries to timeout or fail to execute.

Tue, Jan 13, 2026, 10:08 PM(22 minutes earlier)