Increase in ingest error rates
Resolved·Partial outage

All error rates are back to nominal levels.

Fri, Jan 9, 2026, 11:41 PM
(1 day ago)
·
Affected components
Updates

Resolved

All error rates are back to nominal levels.

Fri, Jan 9, 2026, 11:41 PM

Identified

We have identified a specific high-volume traffic source causing instability within our ingestion pipeline and have mitigated the issue to ensure continued stability for all other users.

Fri, Jan 9, 2026, 09:45 PM(1 hour earlier)

Investigating

We're currently investigating increase in ingest error rates.

Fri, Jan 9, 2026, 09:03 PM(41 minutes earlier)