Axiom

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Experiencing issues with login
Resolved·Partial outage

The fix was deployed and login is working again.

Thu, Aug 1, 2024, 01:14 PM
(2 years ago)
·
Affected components
Aug 1, 2024, 01:06 PM
01:14 PM
Updates

Resolved

The fix was deployed and login is working again.

Thu, Aug 1, 2024, 01:14 PM

Identified

Currently it's not possible to log into Axiom, we've identified the problem and are rolling out a fix.

Thu, Aug 1, 2024, 01:06 PM