Monitoring
We see return to nominal error levels.
Identified
We have identified a problem with one of our internal databases. Mitigations are in progress.
Investigating
Team have noticed increased error rates in both ingest and queries. We started investigating...