Axiom

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Increase in query error rate
Resolved·Degraded performance

We see full recovery of the query subsystem.

For a small number of metrics datasets, there might be data missing between 00:15 and 01:24 UTC. We're working on recovery with our infrastructure provider.

Fri, May 8, 2026, 12:50 AM
(1 month ago)
·
Affected components
May 8, 2026, 12:03 AM
12:50 AM
Updates

Resolved

We see full recovery of the query subsystem.

For a small number of metrics datasets, there might be data missing between 00:15 and 01:24 UTC. We're working on recovery with our infrastructure provider.

Fri, May 8, 2026, 12:50 AM

Identified

We have identified a problem in our cluster related to an ongoing incident at our infrastructure provider and are mitigating it.

Fri, May 8, 2026, 12:33 AM(16 minutes earlier)

Investigating

We are investigating increase in query errors

Fri, May 8, 2026, 12:03 AM(30 minutes earlier)