Axiom

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Ingest Error Rate Spike
Resolved·Degraded performance

All systems are operating normally. The issue has been fully resolved and we are continuing to monitor to ensure stability.

Tue, Apr 28, 2026, 03:09 PM
(1 month ago)
·
Affected components
Apr 28, 2026, 01:50 PM
02:21 PM
Updates

Resolved

All systems are operating normally. The issue has been fully resolved and we are continuing to monitor to ensure stability.

Tue, Apr 28, 2026, 03:09 PM

Monitoring

We have identified the root cause of the issue, which was introduced in the most recent deployment, and have reverted the changes. A permanent fix is currently being developed and will be deployed to production shortly.

Tue, Apr 28, 2026, 02:21 PM(48 minutes earlier)

Investigating

We have noticed an increase to the Error Rate on the ingest path, we are working on it

Tue, Apr 28, 2026, 01:50 PM(31 minutes earlier)