Axiom

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Degraded Query performance on EU Edge Deployment
Resolved·Partial outage

This incident is resolved

Sun, Apr 12, 2026, 03:13 PM
(2 months ago)
·
Affected components
Apr 12, 2026, 11:05 AM
02:29 PM
Updates

Resolved

This incident is resolved

Sun, Apr 12, 2026, 03:13 PM

Monitoring

We've applied mitigations and are observing full recovery of the query service.

Sun, Apr 12, 2026, 02:29 PM(44 minutes earlier)

Identified

We've identified the cause of the disruption, we're evaluating possible mitigations.

Sun, Apr 12, 2026, 12:44 PM(1 hour earlier)

Investigating

We are experiencing a partial query outage on our EU Edge Deployment.

Sun, Apr 12, 2026, 11:05 AM(1 hour earlier)