Database Maintenance - Performance Optimization
Complete·Under maintenance·Dec 17, 10:00 AM - 11:02 AM

All maintenance tasks have finished.

Wed, Dec 17, 2025, 11:02 AM
(3 weeks ago)
·
Affected components
Ingest
Querying
Updates

Complete

All maintenance tasks have finished.

Wed, Dec 17, 2025, 11:02 AM

In progress

All maintenance tasks have finished, services should be fully operational while we monitor impact of the changes.

Wed, Dec 17, 2025, 10:50 AM(12 minutes earlier)

In progress

Maintenance has started

Wed, Dec 17, 2025, 10:00 AM(50 minutes earlier)

Scheduled

During this maintenance window, data ingestion and querying capabilities might be temporarily unavailable. All services will be fully restored once the maintenance is complete.

Wed, Dec 10, 2025, 07:51 AM(1 week earlier)