System issues
Resolved·Full outage

This incident is now fully resolved.

Mon, Oct 20, 2025, 11:31 AM
(1 day ago)
·
Affected components
Updates

Resolved

This incident is now fully resolved.

Mon, Oct 20, 2025, 11:31 AM

Monitoring

The majority of components have recovered, and our team is actively monitoring to ensure full stability.

Mon, Oct 20, 2025, 11:14 AM(16 minutes earlier)

Monitoring

We’re processing ingest spikes from our customers, but capacity is limited as we’re unable to provision enough machines from our cloud provider.

Mon, Oct 20, 2025, 10:45 AM(29 minutes earlier)

Identified

We're starting to see partial recovery of the services, and logging into our EU console is now working again.

Mon, Oct 20, 2025, 09:52 AM(53 minutes earlier)

Identified

The ingest service is completely down and not processing any data at this time.

Mon, Oct 20, 2025, 08:37 AM(1 hour earlier)

Identified

The scope of impact is increasing as more IAM credentials expire and are unable to refresh, leading to additional service disruptions.

Additionally authenticating to our EU console isn't working, as our SAML partner is experiencing issues.

Mon, Oct 20, 2025, 08:09 AM(27 minutes earlier)

Investigating

We’re observing issues across multiple components of our system due to an ongoing incident with our cloud provider.

Mon, Oct 20, 2025, 07:55 AM(14 minutes earlier)