Integrations Degraded Performance
Resolved·Degraded performance

Full connectivity with Vercel has been re-established.

Mon, Oct 6, 2025, 11:14 AM
(2 days ago)
·
Affected components
Updates

Resolved

Full connectivity with Vercel has been re-established.

Mon, Oct 6, 2025, 11:14 AM

Monitoring

We see recovery of Vercel integration ingest.

Mon, Oct 6, 2025, 11:09 AM

Identified

This incident is limited to our Vercel customers, please bare with us while we attempt to re-establish our connectivity with Vercel.

Mon, Oct 6, 2025, 10:46 AM(22 minutes earlier)

Identified

We have identified the issue, please bare with us while we roll out fixes.

Mon, Oct 6, 2025, 09:06 AM(1 hour earlier)

Investigating

Axiom Integrations is currently returning 5xx, we are on it ....

Mon, Oct 6, 2025, 08:03 AM(1 hour earlier)