Increase in ingest errors
Resolved·Degraded performance

This incident is now fully resolved

Mon, Sep 15, 2025, 10:29 PM
(1 day ago)
·
Affected components
Updates

Resolved

This incident is now fully resolved

Mon, Sep 15, 2025, 10:29 PM

Identified

While error rates have gone down, we see 0.2% of traffic consistently failing with 503 errors.

Mon, Sep 15, 2025, 06:20 PM(4 hours earlier)

Monitoring

We've identified a potential issue with recent deployment and reverted it, we're monitoring the impact...

Mon, Sep 15, 2025, 05:55 PM(25 minutes earlier)

Investigating

We're investigating increase in ingest errors

Mon, Sep 15, 2025, 05:09 PM(46 minutes earlier)