Increase in ingest errors
Resolved·Degraded performance

This incident is resolved.

Thu, Aug 28, 2025, 05:09 PM
(1 day ago)
·
Affected components
Updates

Resolved

This incident is resolved.

Thu, Aug 28, 2025, 05:09 PM

Monitoring

Error rate have come down again, we're monitoring...

Thu, Aug 28, 2025, 02:45 PM(2 hours earlier)

Investigating

We're investigating increased rate of ingest errors

Thu, Aug 28, 2025, 02:31 PM(14 minutes earlier)