Resolved·Partial outage
Write-up published
Read our write-up of this incident at https://axiomhq.notion.site/INC-20250711-Incident-post-mortem-232fc65a30198069ad47ec304e01e89c
Resolved
This issue is fully resolved.
Monitoring
We see full recovery of our intermediate storage layer
Identified
We've identified an issue with our intermediate storage layer
Investigating
We're investigating increase in ingest error rate