Resolved
This incident was resolved.
Monitoring
Query error levels have returned to nominal levels, we continue to monitor.
Identified
We see another small increase in query errors.
Monitoring
Mitigations helped reduce number of query errors.
Identified
A small subset of query infrastructure nodes have crashed due to high load in one of our shards.
Investigating
We see a small spike in query errors, investigating...