Resolved·Partial outage
Write-up published
Read our write-up of this incident at https://axiomhq.notion.site/INC-20250626-Incident-post-mortem-230fc65a301980ecab01c68e0bb4a72a
Resolved
All services are back to normal.
We apologize for this interruption, we'll be sharing full RCA once we finish our investigation.
[UPDATE 2025-07-04] Our cloud provider is still analyzing aspects of this incident.
Monitoring
The error rates are coming down, service is restoring
Investigating
We see very high error rates from our ingest endpoints, we are investigating