Increased error rate from ingest
Resolved·Degraded performance

This incident is resolved.

Thu, Jun 19, 2025, 06:13 AM
(1 month ago)
·
Affected components
Updates

Resolved

This incident is resolved.

Thu, Jun 19, 2025, 06:13 AM

Monitoring

We're monitoring the mitigations.

Thu, Jun 19, 2025, 05:50 AM(22 minutes earlier)

Identified

We have identified the problem and deployed mitigations.

Thu, Jun 19, 2025, 05:33 AM(17 minutes earlier)

Investigating

We're seeing increased error rate from our ingest, investigating...

Thu, Jun 19, 2025, 04:54 AM(39 minutes earlier)