Integrations Ingest requests returning 5xx
Resolved·Degraded performance

Our integration partner has recovered. all ingest is back to normal again.

Thu, Jun 12, 2025, 07:45 PM
(4 days ago)
·
Affected components
Updates

Resolved

Our integration partner has recovered. all ingest is back to normal again.

Thu, Jun 12, 2025, 07:45 PM

Identified

One of our integration partners is experiencing technical difficulties. Events sent through that path cannot be ingested at the moment. All other ingestion methods are unaffected. We’ll update once we have more information.

Thu, Jun 12, 2025, 07:20 PM(24 minutes earlier)

Identified

One of our integration partners is experiencing technical difficulties.

Thu, Jun 12, 2025, 07:16 PM

Investigating

We are investigating elevated number of failures affecting our integrations ingest endpoint.

Thu, Jun 12, 2025, 07:05 PM(11 minutes earlier)