Axiom Console Disruption
Resolved·Partial outage

The issue affecting Console access has been resolved, and all parts of Console should now be fully accessible. If you continue to experience any problems, please contact our support team. We apologize for any inconvenience this may have caused, and we appreciate your patience

Fri, May 9, 2025, 07:49 PM
(5 days ago)
·
Affected components
Updates

Resolved

The issue affecting Console access has been resolved, and all parts of Console should now be fully accessible. If you continue to experience any problems, please contact our support team. We apologize for any inconvenience this may have caused, and we appreciate your patience

Fri, May 9, 2025, 07:49 PM

Investigating

We're currently experiencing an issue where some parts of Console are inaccessible due to a configuration change. Our engineering team has identified the root cause and is working on a fix as a top priority. We apologize for any inconvenience this may cause to your workflow. We'll provide updates as soon as we have more information. Thank you for your patience.

Fri, May 9, 2025, 07:24 PM(25 minutes earlier)