Resolved·Partial outage
Write-up published
Read our write-up of this incident at https://axiomhq.notion.site/INC-20250509-Incident-post-mortem-1f1fc65a3019803ebd87ea8d3f692aae?pvs=4
Resolved
Revert operation successfully completed. All systems have been restored to normal functioning status. Full monitoring confirms services are operating within expected parameters.
Monitoring
We have encountered an unexpected issue and we had to revert the change.
Investigating
During axiom maintenance, errors have been encountered, we are working hard to identify and fix the errors.