Impared ingestion from Vercel
Resolved·Partial outage

Resolving as we have not seen any new failures, and Vercel has marked the incident as resolved.

Fri, Feb 28, 2025, 07:21 PM
(1 month ago)
·
Affected components
Updates

Resolved

Resolving as we have not seen any new failures, and Vercel has marked the incident as resolved.

Fri, Feb 28, 2025, 07:21 PM

Monitoring

Ingestion operations have recovered again. We will keep monitoring the status of Vercel API.

Fri, Feb 28, 2025, 06:30 PM(50 minutes earlier)

Identified

We detected Vercel started to return errors again, which are again affecting Ingestion of Vercel events. We have notified Vercel and are monitoring the situation.

Fri, Feb 28, 2025, 06:13 PM(17 minutes earlier)

Resolved

No further ingestion errors are detected and Vercel is now fixing other effects of the incident, but all APIs seem to have recovered.

Fri, Feb 28, 2025, 05:30 PM(43 minutes earlier)

Monitoring

We can observe Ingestion errors are subsiding, but Vercel maintains their incident open for now. We will keep monitoring until fully resolved.

Fri, Feb 28, 2025, 04:56 PM(33 minutes earlier)

Identified

We are experiencing issues ingesting Vercel data due to an upstream incident with Vercel affecting our enrichment process.

Only Vercel customers are affected, and we are already in touch with them to resolve the issue as fast as possible.

Vercel incident.

Fri, Feb 28, 2025, 03:45 PM(1 hour earlier)