<Major> Some queries are failing or timing out
Resolved·Partial outage

Queries are operational again. We're in the process of doing a root cause analysis.

Thu, Feb 6, 2025, 01:26 AM
(1 month ago)
·
Affected components
Updates

Resolved

Queries are operational again. We're in the process of doing a root cause analysis.

Thu, Feb 6, 2025, 01:26 AM

Identified

Some queries are timing out or failing.

Thu, Feb 6, 2025, 12:23 AM(1 hour earlier)