<Critical> Issue with monitors
Resolved·Degraded performance

Previous issue with monitors
The issue causing elevated monitor invocations has been resolved. Service has been restored to normal operation. We acknowledge this is a reoccurrence of a previous, recent issue and will be conducting a thorough investigation to prevent future occurrences. We appreciate your patience.

Mon, Jan 6, 2025, 06:27 PM
(2 months ago)
·
Affected components
Updates

Resolved

Previous issue with monitors
The issue causing elevated monitor invocations has been resolved. Service has been restored to normal operation. We acknowledge this is a reoccurrence of a previous, recent issue and will be conducting a thorough investigation to prevent future occurrences. We appreciate your patience.

Mon, Jan 6, 2025, 06:27 PM

Investigating


We're seeing very high number of monitor invocations, investigating...

Mon, Jan 6, 2025, 06:00 PM(27 minutes earlier)