<Critical> Issue with monitors
Resolved
Partial outage

This incident is fully resolved

Mon, Dec 23, 2024, 02:51 PM
3 weeks ago
Affected components
Updates

Resolved

This incident is fully resolved

Mon, Dec 23, 2024, 02:51 PM
4h earlier...

Monitoring

Checks have been re-enabled, we are monitoring the queue of checks and ensuring that the checks processing catches up as soon as possible.

Mon, Dec 23, 2024, 10:34 AM
1h earlier...

Identified

Source of the problem was identified and we ran mitigations, we no longer see monitors misfiring, but there's a queue of events that still needs to be processed, so alerting is slightly delayed atm.

Mon, Dec 23, 2024, 09:26 AM
1h earlier...

Investigating

We're seeing very high number of monitor invocations, investigating...

Mon, Dec 23, 2024, 07:35 AM