Increase in 5xx from ingest
Resolved·Partial outage

Ingestion is fully functional and the incident is resolved.

Tue, Nov 19, 2024, 08:02 PM
(4 months ago)
·
Affected components
Updates

Resolved

Ingestion is fully functional and the incident is resolved.

Tue, Nov 19, 2024, 08:02 PM

Monitoring

We have identified the issue and a fix has been put in place, ingest should be back to normal. We will continue to monitor the issue.

Tue, Nov 19, 2024, 07:43 PM(19 minutes earlier)

Investigating

We're seeing increase in ingest failure rate, investigating.

Tue, Nov 19, 2024, 04:43 PM(3 hours earlier)