App is not loading for a subset of organizations in the EU region
Resolved
Partial outage

App EU is now fully functional again.

Mon, Nov 18, 2024, 01:43 PM
2 weeks ago
Affected components
Updates

Resolved

App EU is now fully functional again.

Mon, Nov 18, 2024, 01:43 PM
21m earlier...

Investigating

Some customers currently cannot access app.eu.axiom.co. The API and other components are not affected.

Mon, Nov 18, 2024, 01:21 PM