High query latency, full alerting outage
Resolved
Full outage

Alerting is fully operational.

Sun, Nov 3, 2024, 09:55 AM
1 month ago
Affected components
Updates

Resolved

Alerting is fully operational.

Sun, Nov 3, 2024, 09:55 AM
54m earlier...

Monitoring

Alerting is fully operational.

Sun, Nov 3, 2024, 09:00 AM
7h earlier...

Investigating

Our DB is experiencing issues with slow queries. Alerting is currently not possible.

Sun, Nov 3, 2024, 01:53 AM
3h earlier...

Monitoring

Alerting is fully operational

Sat, Nov 2, 2024, 10:11 PM
7h earlier...

Monitoring

Querying has been fixed and Alerting as well with expected delays.

Sat, Nov 2, 2024, 03:04 PM
1h earlier...

Investigating

Our DB is experiencing issues with slow queries. Alerting is currently not possible.

Sat, Nov 2, 2024, 01:53 PM