Incident has been resolved.
Resolved
Monitoring
A Fix has been deployed, no more 5xx should be returning on queries.
Investigating
We're investigating a number of 5xx being returned.
·