This incident is now resolved
Resolved
Identified
We've identified the issue, mitigations have been applied.
Investigating
We're seeing increase in ingest failure rate, investigating.
·