Subset of queries are failing
Resolved
Degraded performance

We've confirmed the mitigation has resolved this problem

Wed, Oct 30, 2024, 06:22 PM
3 weeks ago
Affected components
Updates

Resolved

We've confirmed the mitigation has resolved this problem

Wed, Oct 30, 2024, 06:22 PM

Monitoring

A misbehaving shard was identified and we're monitoring

Wed, Oct 30, 2024, 06:16 PM
1h earlier...

Investigating

We're seeing issues with a subset of queries, investigating...

Wed, Oct 30, 2024, 05:02 PM