Clusters Upgrade
Complete·Under maintenance
Wed, Oct 30, 2024, 02:00 PM
(5 months ago)
·
Affected components
API
Ingest
Querying
Alerting
Endpoints
App
API
Ingest
Querying
Alerting
Endpoints
App
Updates

Complete

Maintenance has completed

Wed, Oct 30, 2024, 02:00 PM

In progress

We are seeing increased error rate while running queries, these should clear out soon.

Wed, Oct 30, 2024, 01:40 PM(19 minutes earlier)

In progress

Maintenance has started

Wed, Oct 30, 2024, 09:00 AM(4 hours earlier)

Scheduled

Axiom will be doing maintenance upgrades to the infrastructure, intermittent errors might happen.

Mon, Oct 21, 2024, 12:51 PM(1 week earlier)