Rate limits incorrectly applied for some customers, leading to ingest failing
Resolved·Degraded performance

The issue was identified and immediately rolled back.

Fri, Oct 11, 2024, 10:07 AM
(5 months ago)
·
Affected components
Updates

Resolved

The issue was identified and immediately rolled back.

Fri, Oct 11, 2024, 10:07 AM

Resolved

Rate limits incorrectly applied for some customers, leading to ingest failing,

Fri, Oct 11, 2024, 08:45 AM(1 hour earlier)