Dataset trimming is delayed
Resolved

Trims are now running near realtime again.

Fri, Oct 11, 2024, 12:31 PM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

Trims are now running near realtime again.

Fri, Oct 11, 2024, 12:31 PM

Identified

We've identified the issue and mitigated it, trims will be near-realtime within the next few minutes.

Fri, Oct 11, 2024, 12:28 PM

Investigating

We see delays in running dataset trims, investigating...

Fri, Oct 11, 2024, 10:00 AM(2 hours earlier)