Increase in failed queries
Resolved·Partial outage

We see full recovery of the system

Wed, Aug 28, 2024, 06:27 PM
(7 months ago)
·
Affected components
Updates

Resolved

We see full recovery of the system

Wed, Aug 28, 2024, 06:27 PM

Monitoring

We've implemented a mitigation and are monitoring the results.

Wed, Aug 28, 2024, 06:16 PM(11 minutes earlier)

Investigating

Some queries are failing and returning 500s.

Wed, Aug 28, 2024, 05:47 PM(29 minutes earlier)