Database upgrades
Complete·Under maintenance
Wed, Aug 14, 2024, 02:00 PM
(7 months ago)
·
Affected components
API
Ingest
Querying
Alerting
Endpoints
Updates

Complete

Maintenance has completed

Wed, Aug 14, 2024, 02:00 PM

In progress

All upgrades have been applied, we're monitoring the service.

Wed, Aug 14, 2024, 01:41 PM(18 minutes earlier)

In progress

Maintenance has started

Wed, Aug 14, 2024, 01:00 PM(41 minutes earlier)

Scheduled

We will be performing upgrade of our infrastructure. There might be intermittent errors while this is happening, but we do not expect significant impact to the service.

Wed, Aug 7, 2024, 10:59 AM(1 week earlier)