Ingest and query failures
Resolved·Partial outage

The incident has been fully resolved.

Tue, Aug 6, 2024, 09:35 PM
(8 months ago)
·
Affected components
Updates

Resolved

The incident has been fully resolved.

Tue, Aug 6, 2024, 09:35 PM

Monitoring

We continue monitoring the mitigations.

Tue, Aug 6, 2024, 08:25 PM(1 hour earlier)

Identified

We've identified the problem with querying and implemented mitigations.

Tue, Aug 6, 2024, 08:10 PM(15 minutes earlier)

Investigating

We see ingestion return to 100% available, while some queries continue to fail.

Tue, Aug 6, 2024, 07:50 PM(20 minutes earlier)

Investigating

We're investigating high number of 503s being returned.

Tue, Aug 6, 2024, 07:42 PM