Some Organizations Ingests requests returning unauthorized
Resolved·Degraded performance

A fix for the incident cause has been deployed successfully.

Thu, Aug 1, 2024, 11:10 AM
(8 months ago)
·
Affected components
Updates

Resolved

A fix for the incident cause has been deployed successfully.

Thu, Aug 1, 2024, 11:10 AM

Investigating

Some Organizations ingests requests are failing due to unauthorized responses

Thu, Aug 1, 2024, 09:32 AM(1 hour earlier)