Resolved
We have identified the problem, and have scaled our systems to handle the increased load.
Monitoring
All systems are responding normally again. We are monitoring for any outliers.
Identified
Some ingest and query requests are failing with HTTP 503 and 500 respectively.